Package build delays and failures
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 12, 2018 - 17:23 UTC
Investigating
We're investigating reports of widespread native package failures.
Posted 9 months ago. Mar 12, 2018 - 16:46 UTC