iOS builds using the 2020.11 build stack fail to initialize
Incident Report for Ionic Services
Resolved
This issue is now fully resolved - please contact us if you have any further questions or issues.
Posted Nov 25, 2020 - 00:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 21:58 UTC
Identified
We've identified the underlying cause and are investigating solutions. iOS 2020.11 builds are now running after long delays while initializing.
Posted Nov 24, 2020 - 20:34 UTC
Investigating
We are currently investigating failures to initialize builds using the 2020.11 build stack. In the short term the 2020.09 build stack can be used as an alternative.
Posted Nov 24, 2020 - 17:56 UTC
This incident affected: Ionic Appflow Build Service.