Auth issue
Incident Report for Ionic Services
Resolved
The issues with the Auth service have been resolved
Posted almost 2 years ago. May 14, 2017 - 23:07 UTC
Monitoring
We have identified and fixed an issue with the Auth service. We will continue to monitor the service
Posted almost 2 years ago. May 14, 2017 - 19:19 UTC