IonicDB Maintenance
Incident Report for Ionic Services
Resolved
DNS delays have been resolved, which concludes the database maintenance.
Posted 9 months ago. Dec 19, 2016 - 19:41 UTC
Update
DNS updates appear to be updated, but it could still be intermittent for the next 1-2 hours. We will continue to monitor for issues, but DB access should be available for most users.
Posted 9 months ago. Dec 19, 2016 - 18:06 UTC
Monitoring
We have finished performing database maintenance, but our DNS provider is encountering delayed updates which is preventing connections to the latest DB deployments. We will continue to monitor and post an update when DNS delays have been resolved.
Posted 9 months ago. Dec 19, 2016 - 17:47 UTC
Identified
Database Maintenance is currently underway. We will post updates when the maintenance is complete. You may be able to intermittently access database during this time, but results will vary.
Posted 9 months ago. Dec 19, 2016 - 16:05 UTC