Package builds for iOS not processing
Incident Report for Ionic Services
Resolved
Package builds for iOS should now be be completing normally. Please contact support at support.ionicjs.com if you continue to see issues.
Posted 7 months ago. Feb 20, 2018 - 21:37 UTC
Identified
Due to an outage with a third party provider, Ionic Pro package builds for iOS are currently not processing. We are working with them to get this resolved. We will post updates here when available.
Posted 7 months ago. Feb 20, 2018 - 21:16 UTC