Creator: Android release builds fail
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 08, 2018 - 17:20 UTC
Investigating
We are investigating reports of Android release build failures in Creator.
Posted 5 months ago. Mar 06, 2018 - 18:16 UTC