Ionic Cloud Increased Error Rate
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 17, 2017 - 01:08 UTC
Identified
We have identified issues with our Ionic Cloud service which is causing increased error rates. We will update when the issue has been resolved.
Posted about 1 year ago. Oct 16, 2017 - 21:16 UTC