Package builds backed up
Incident Report for Ionic Services
Resolved
The issue has been resolved.
Posted 6 months ago. Jun 09, 2017 - 16:34 UTC
Investigating
Reports of package builds not starting have come to our attention. We're investigating and will provide more information shortly
Posted 6 months ago. Jun 09, 2017 - 14:02 UTC