We're currently investigating reports of delays for iOS Package builds
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 19, 2018 - 16:52 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 19, 2018 - 14:09 UTC