API Outage
Incident Report for Ionic Services
Resolved
We've resolved the issues and all services should be operating normally again. Thanks for your patience.
Posted 7 months ago. Feb 28, 2017 - 23:05 UTC
Monitoring
We have managed to restore some partial functionality to the API. You should be able to use services like Auth and DB, but may still encounter some issues. We are still facing problems due to the AWS S3 outage, and will continue to provide updates as we get them.
Posted 7 months ago. Feb 28, 2017 - 20:02 UTC
Identified
It appears AWS is having issues, and we are not the only service affected. Stay tuned for further updates.
Posted 7 months ago. Feb 28, 2017 - 18:12 UTC
Investigating
We are currently investigating the cause of our API failure. We will post updates as they arise.
Posted 7 months ago. Feb 28, 2017 - 17:51 UTC