Service Interruption
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 12 months ago. Mar 08, 2017 - 16:12 UTC
Monitoring
We believe the issue has been identified and resolved but we are still closely monitoring.
Posted 12 months ago. Mar 08, 2017 - 14:50 UTC
Identified
We have temporarily place our auth service into maintenance mode and are working with one of our providers to resolve database issues.
Posted 12 months ago. Mar 08, 2017 - 14:39 UTC
Investigating
We are investigating increased timeouts across our services
Posted 12 months ago. Mar 08, 2017 - 12:45 UTC