Creator editor not loading on some versions of Chrome
Incident Report for Ionic Services
Resolved
Creator is now once again operational on the latest version of Chrome. Please contact [email protected] if you experience any further issues.
Posted 12 months ago. Sep 27, 2017 - 16:35 UTC
Investigating
The latest versions of Google Chrome are having issues loading Creator's editor. We will update the status when there have been any changes. If you temporarily switch to Firefox or Safari, you should be able to continue using Creator until a fix is in place.
Posted 12 months ago. Sep 25, 2017 - 18:11 UTC