Issue with Git Push to Ionic Pro Not Creating Deploy Builds
Incident Report for Ionic Services
Resolved
Our developers have resolved the issue with Deploy builds in Ionic Pro. Thank you for your patience and understanding.

For more information about this incident, please see this article: https://bit.ly/2qO6k1o
Posted 8 months ago. Nov 16, 2018 - 18:19 UTC
Identified
Our developers are continuing to work on fixing Deploy builds. Please stay tuned for further information.
Posted 8 months ago. Nov 16, 2018 - 17:15 UTC
Investigating
We've received reports from customers of their commits not showing up in the Ionic Pro dashboard. This means Deploy builds cannot be run at the moment.

Our developers are currently working on the issue and we hope to have a resolution shortly.
Posted 8 months ago. Nov 16, 2018 - 15:11 UTC
This incident affected: Ionic Appflow Deploy Service.