Ionic Pro Dashboard Unavailable
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted over 1 year ago. May 29, 2018 - 20:28 UTC
Monitoring
We've corrected the problem and are monitoring performance.
Posted over 1 year ago. May 29, 2018 - 19:44 UTC
Investigating
We are currently investigating intermittent failures of the Ionic Pro Dashboard.
Posted over 1 year ago. May 29, 2018 - 19:21 UTC
This incident affected: Ionic Appflow Dashboard.