Systems Maintenance
Incident Report for Ionic Services
Resolved
The maintenance tasks have completed and everything should once again be operational.
Posted over 1 year ago. May 10, 2016 - 12:29 UTC
Identified
We will be performing some necessary maintenance on some of our Alpha systems tomorrow morning (May 10th, 2016) beginning at 7:00 AM CDT and lasting approximately 1 hour. At this time you will be unable to utilize the Alpha Users Service or Alpha Targeted Pushes. Beta services should remain unaffected.
Posted over 1 year ago. May 09, 2016 - 15:08 UTC