Ionic Collaborator/Sharing Temporarily Disabled
Incident Report for Ionic Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 18, 2017 - 22:30 UTC
Identified
We are disabling app sharing/collaborator features over email temporarily as we work to resolve an issue with that service.
Posted 4 months ago. Jul 12, 2017 - 17:26 UTC