Appflow iOS Builds Outage
Incident Report for Ionic Services
Resolved
The Appflow team has identified the issue and deployed a fix.
Posted 22 days ago. Aug 26, 2019 - 16:49 UTC
Investigating
We're investigating reports of Appflow iOS builds failing with the error:
"ERROR: Preparation failed: The name 'runner-dc549c99-project-0-concurrent-0' already exists."
Posted 22 days ago. Aug 26, 2019 - 16:16 UTC
This incident affected: Ionic Appflow Package Service.